access violation at address 004CAA51...read address 00000009

Post your bug reports and support issues here.
admin
Site Admin
Posts: 650
Joined: Mon Jan 03, 2005 5:21 pm

Post by admin »

People, if you ever experience AV errors again, please download this file: http://www.ezoutlooksync.com/download/t ... yncPro.zip then unzip it into EZOS folder and then run EZOutlookSync.exe. After that sync as usual and if it don't solve the problem send us log file please. Thanks.
nenad
Posts: 16
Joined: Sun Jan 28, 2007 12:52 pm

Post by nenad »

I received once more that error and I installed patch and now there is error:

access violation at address at: 00000064. Read of address 00000064

there is no log file which contain report about error

when I deselected all of the folders, and the select only few of them sync was doing fine.

then after selecting only 5 up to 10 folders at the time I synchorinsed all of the folders. after that I selected all of the folders as usual, and this time there was no more errors.

this is happening to me every time when I delete lot of items (emails, contacts) at once

after such operation there is always some error
----------------------------------------------------
Windows XPSP2
EZOutlookSyncPro 1.5
Office 2000
Last edited by nenad on Wed Feb 07, 2007 6:20 am, edited 1 time in total.
richard@miller-klein.com
Posts: 2
Joined: Wed Jan 03, 2007 6:01 pm

Problem continues

Post by richard@miller-klein.com »

Just had another episode of the Access Violation error.

Tried creating new profile and also deslecting contacts, tasks, calendar etc to focus only on mail. No joy.

Had to uninstall, delete folder and re-install again.

Seems to me this is a pretty serious problem. I hope the team is working on this!

Richard
admin
Site Admin
Posts: 650
Joined: Mon Jan 03, 2005 5:21 pm

Post by admin »

Yes, and here goes the updated test version where the error is hopefully fixed:
http://www.ezoutlooksync.com/download/t ... ncPro2.zip

Please try it and then if the error is still there either post a log file here or forward it to us ezsupport[at]ezoutlooksync.com.
Thank you!
gabezilla
Posts: 1
Joined: Wed Feb 07, 2007 12:13 am

Post by gabezilla »

I applied the patch that you posted on Feb 02, but I am still getting the access violation error

"Access violation at address 0000000064. Read of address 00000064."

I am trying a full sync. No log is generated. I also noticed that on the last successful sync that it held the .pst open on the remote machine even though the EZOutlookSync.exe process had already exited.

Vista Business x86
Outlook 2007
nenad
Posts: 16
Joined: Sun Jan 28, 2007 12:52 pm

Post by nenad »

Try this:

delete *.ini file located in
C:\Program Files\EZOutlookSync Pro\

Then just start EZOutlookSyncPro, create new profile and try another sync.
admin
Site Admin
Posts: 650
Joined: Mon Jan 03, 2005 5:21 pm

Post by admin »

Here's another version with some additional checks added.

You can download it from here:
http://www.ezoutlooksync.com/download/t ... ncPro3.zip

Please do not forget to delete existing INI and EZO files prior testing. Thanks very much!
nenad
Posts: 16
Joined: Sun Jan 28, 2007 12:52 pm

Post by nenad »

Which files are EZO files? You mean all of the files within EZOutlookSync Pro folder (in program files floder) ?
admin
Site Admin
Posts: 650
Joined: Mon Jan 03, 2005 5:21 pm

Post by admin »

Nope, *.ezo files are profile files. If you don't use profiles - there shouldn't be any.
nenad
Posts: 16
Joined: Sun Jan 28, 2007 12:52 pm

Post by nenad »

EZOutlookSync Pro 3 is not working as it should.

When an item is deleted from source it's not deleted from target too, instead it is added once again (of course, option "allow deleting of items" is selected)

It is also showing some very strange data in pre-synchronisation window: Let's say that it shows: Source Items; 2700 Delete from Source 2700 items, Target items 2750 Copy to Source 2750 Items.

Previous versions were correctly displaying all of the informations how many items should be deleted or copied.
admin
Site Admin
Posts: 650
Joined: Mon Jan 03, 2005 5:21 pm

Post by admin »

nenad, thanks, we were able to reproduce all that. Will be fixed soon.
admin
Site Admin
Posts: 650
Joined: Mon Jan 03, 2005 5:21 pm

Post by admin »

nenad
Posts: 16
Joined: Sun Jan 28, 2007 12:52 pm

Post by nenad »

I receive error

"String list does not allow duplicates"

all of the time?

What means that error?
nenad
Posts: 16
Joined: Sun Jan 28, 2007 12:52 pm

Post by nenad »

Sometimes it looks to me that several sync are necessery in order to get everything synchronized. Today I deleted some items in contacts, and changed dozen of them, and then added few of them. Then after first sync with EZ I started new sync process and guess what? there was some more items to be added or deleted (or at least it was shown like that in info panel just before sync started). Then again, and again.

After 4 or 5 repeated sync everything was finallly syncronized. Within every syncrhonization, EZ was perofrming different operations on different target source file or destination file.

It looks to me that it is not capable of sync all at once, during "one pass" ?
admin
Site Admin
Posts: 650
Joined: Mon Jan 03, 2005 5:21 pm

Post by admin »

Sorry, forgot to mention in this thread that the following version has the "String list does not allow duplicates" error fixed.
http://www.ezoutlooksync.com/download/t ... ncPro6.zip

Regarding the thing that EZOS doesn't synchronize correctly in "one pass".. It should synchronize correctly and it actually does. Would appreciate the detailed list of steps and the log files in order to reproduce. Thanks.
Post Reply